Package Upgrade required to manage Security Vulnerability of version 1.59 and above to 1.60.36

Dear Customer,

Greetings from SMS-Magic!

We value your association with SMS-Magic and thank you for using our products and services.

Due to a security vulnerability issue, you need to upgrade the SMS-Magic Converse package to the latest version i.e. 1.60.36.

Security Vulnerability Issue

The following security vulnerability issue has been reported:


Application Details
SMS Magic Converse
Package ID: 033U0000000TVWmIAO

Listing Link

https://appexchange.salesforce.com/listingDetail?listingId=a0N300000024XvyEAE

Issue Description
Using the following library with known vulnerabilities:
1. jQuery
2. jQuery UI Dialog
3. Angular.js
Impact of vulnerability on Customer OrgCustomers org doesn’t have any security vulnerability due to these libraries as all the above libraries were used by deprecated feature and are no longer referenced in our code

Affected Versions

Kindly note that the following versions have been affected by this issue:

  • 1.60.28
  • 1.60.24
  • 1.60.17
  • 1.60
  • 1.59.7
  • 1.59.6
  • 1.59.2

Way to upgrade

We can fix the security vulnerability issue by upgrading the SMS-Magic Converse package to the latest version i.e. 1.60.36. Please reach out to your Account Manager or the Customer Success Team at care@screen-magic.com for a guided upgrade.

We request you to immediately upgrade to the latest version i.e. 1.60.36 for uninterrupted service. 

In case of any queries, feel free to write to/call our Customer Support Team at:

Email ID: care@sms-magic.com

Phone: US: 1-888-568-1315 | UK: 0-808-189-1305 | AUS: 1-800-823-175

Was This Article Helpful?